OnePlan

OnePlan Software Requirements

Updated

  • Creation of a new Office 365 tenant to support the subscription(s) OR
  • Utilization of an existing Office 365 tenant to support the subscription(s).
  • A supported web browser is required. ¬†Supported browsers are the most current versions of Edge, Firefox, Chrome, and Safari, and the most current or immediately previous version of Internet Explorer.
  • OnePlan
Previous Article Technology & Data Overview
Next Article OnePlan Setup